OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

WMS overlap problem.

Go down

WMS overlap problem. Empty WMS overlap problem.

Post  Lost1 on Thu Nov 10, 2011 11:26 am

Hi,
I am (kind of) successfully displaying some WMS Orthos from Ireland. However all of the tiles seem to be overlapped and repeated. Hoping somebody can help.

The XML looks like this (You need to be zoomed to 0.29km or more)

<wms>
<name>Ortho Ireland</name>
<uid>1099910</uid>
<!-- unique identifier in your database cache; >1000 -->
<desc>Ortho Ireland</desc>
<url>http://spatial.dcenr.gov.ie/wmsconnector/com.esri.wms.Esrimap?</url>
<minzoomlevel>14</minzoomlevel>
<!-- 0 to 20 -->
<maxzoomlevel>20</maxzoomlevel>
<!-- 0 to 20 -->
<version>1.1.1</version>
<!-- do not change -->
<coordinatesystem>EPSG:4326</coordinatesystem>
<!-- do not change -->
<format>image/jpeg</format>
<cache>1</cache>
<!-- not in use -->
</wms>

And the problem looks like this.

http://sharesend.com/b7ep1

Thanks in advance.

P.S. This WMS server works fine in Arcgis Explorer and gvSIG mini.


Lost1

Cantidad de envíos : 1
Fecha de inscripción : 2011-11-10

View user profile

Back to top Go down

WMS overlap problem. Empty Re: WMS overlap problem.

Post  orux on Thu Nov 10, 2011 5:44 pm

Lost1 wrote:Hi,
I am (kind of) successfully displaying some WMS Orthos from Ireland. However all of the tiles seem to be overlapped and repeated. Hoping somebody can help.

The XML looks like this (You need to be zoomed to 0.29km or more)

<wms>
<name>Ortho Ireland</name>
<uid>1099910</uid>
<!-- unique identifier in your database cache; >1000 -->
<desc>Ortho Ireland</desc>
<url>http://spatial.dcenr.gov.ie/wmsconnector/com.esri.wms.Esrimap?</url>
<minzoomlevel>14</minzoomlevel>
<!-- 0 to 20 -->
<maxzoomlevel>20</maxzoomlevel>
<!-- 0 to 20 -->
<version>1.1.1</version>
<!-- do not change -->
<coordinatesystem>EPSG:4326</coordinatesystem>
<!-- do not change -->
<format>image/jpeg</format>
<cache>1</cache>
<!-- not in use -->
</wms>

And the problem looks like this.

http://sharesend.com/b7ep1

Thanks in advance.

P.S. This WMS server works fine in Arcgis Explorer and gvSIG mini.


Hi,

May be a problem with the cache of that map.

Delete the cache (main OruxMaps screen, menu--delete cache).

And there is a missing tag in the xml-->layers.

But you can test next version, with a new tool for wms configuration-->http://www.oruxmaps.com/cs

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
orux
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum