OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

Se me desconecta el pulsómetro bluetooth con la versión 5

Go down

Se me desconecta el pulsómetro bluetooth con la versión 5

Post  luni on Mon Jan 14, 2013 9:38 am

Hola, buenos días. Desde que tengo la versión 5 instalada tengo un error con el Polar bluetooth. Anteriormente, con las otras versiones se me desconectaba ocasionalmente cuando apagaba la pantalla durante un buen rato, al encenderla de nuevo, me daba error de conexión.
Pero con esta nueva versión eso me ocurre 1- siempre que apago la pantalla, 2- siempre que desde la pantalla de mapa paso a la pantalla de cuadro de mandos o viceversa. En ambos casos me reconecta a los 30 segundos, pero la verdad es que es incómodo.
No se si habrá alguna solución.
Un saludo.

luni

Cantidad de envíos : 41
Fecha de inscripción : 2011-06-15

View user profile

Back to top Go down

Re: Se me desconecta el pulsómetro bluetooth con la versión 5

Post  orux on Tue Jan 15, 2013 7:39 pm

luni wrote:Hola, buenos días. Desde que tengo la versión 5 instalada tengo un error con el Polar bluetooth. Anteriormente, con las otras versiones se me desconectaba ocasionalmente cuando apagaba la pantalla durante un buen rato, al encenderla de nuevo, me daba error de conexión.
Pero con esta nueva versión eso me ocurre 1- siempre que apago la pantalla, 2- siempre que desde la pantalla de mapa paso a la pantalla de cuadro de mandos o viceversa. En ambos casos me reconecta a los 30 segundos, pero la verdad es que es incómodo.
No se si habrá alguna solución.
Un saludo.

Hola;

¿te ocurre mientas estás grabando un tarck, o sólo con el pulsómetro activo?

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
avatar
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

View user profile

Back to top Go down

Re: Se me desconecta el pulsómetro bluetooth con la versión 5

Post  luni on Wed Jan 16, 2013 6:45 am

La verdad es que grabando track no lo he probado con la versión nuevo puesto que, al instalar la versión 5 y como el Polar bluetooth da tantos problemas estuve haciendo pruebas en casa y daba esos fallos, así que cuando salí de ruta ni apagué pantalla ni cambié a cuadro de mandos para no perder la conexión. A ver si esta tarde puedo hacer una prueba grabando track y te comento.

luni

Cantidad de envíos : 41
Fecha de inscripción : 2011-06-15

View user profile

Back to top Go down

Re: Se me desconecta el pulsómetro bluetooth con la versión 5

Post  luni on Wed Jan 30, 2013 7:23 am

Buenos, estoy aquí de nuevo, ya lo he probado, he estado 15 días sin salir... El caso es que el problema es para tirarse de los pelos. Lo achaco al programa pues con la versión anterior me ocurría, pero ocasionalmente.
El problema en sí es que, conecto el sensor bluetooth Polar como habitualmente en track- Iniciar HRM al iniciar la ruta y comienza perfecto peeero, en el momento en que cambio a la pantalla de cuadro de mandos, apago la pantalla o desde cuadro de mandos vuelvo a mapa, me da error de "conexión perdida, reconectando en 30 segundos" y me reconecta, pero es algo incómodo. Esto creando ruta o sólo conectando el HRM sin crearla.
Adicionalmente me ha ocurrido en las dos últimas salidas que, sabiendo el anterior error, yendo con pantalla encendida, sin cambiar a cuadro de mandos para no perder la conexión, en el momento en que me entró un email (simplemente el sonido de recepción, no me salta pantalla ni nada pro el estiolo), me perdió la recepción para el resto de la ruta, en una fue casi al final y en la otra por la mitad, y ya no volvió a reconectar, cada 30 segundos me pitaba y me decía conexión perdida, pero no reconectó como en los casos de apagar pantalla o cambiar a cuadro de mandos. Este realmente me jorobó bastante pues ya le di a "parar HRM" para que fuese pitando el resto de la ruta.
Ya te digo que con la versión anterior esto no me pasaba.
Un saludo y a ver si puedes hacer algo de luz.

luni

Cantidad de envíos : 41
Fecha de inscripción : 2011-06-15

View user profile

Back to top Go down

Re: Se me desconecta el pulsómetro bluetooth con la versión 5

Post  luni on Mon Feb 04, 2013 8:08 am

Pues es desesperante... en la salida de hoy no me ha ocurrido. He pasado de pantallas, he apagado pantalla y no me ha dado el mensaje de "reconectando en 30 segundos". Eso sí, a media ruta se me ha desconectado por completo y ya no ha habido manera de reconectarlo, lo achaco a la batería baja del pulsómetro, aunque Oruxmaps me marcaba 66%.
Esta semana he vaciado mi Defy de muchas aplicaciones por lo que he liberado creo bastante memoria. Es posible que los errores al pasar pantallas y demás y la consiguiente desconexión del pulsómetro se debiesen a una memoria saturada?. O no tiene nada que ver.

luni

Cantidad de envíos : 41
Fecha de inscripción : 2011-06-15

View user profile

Back to top Go down

Re: Se me desconecta el pulsómetro bluetooth con la versión 5

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum