OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

No me funciona "Alarma lejos de ruta" en versión 5.0.4

Go down

No me funciona "Alarma lejos de ruta" en versión 5.0.4

Post  carrascosa on Thu Feb 14, 2013 9:39 pm

La funcionalidad de "Alarma lejos de ruta" era muy útil para mí cuando cargaba un track/ruta que quería seguir ya que me avisaba cuando me salía de la ruta y entonces miraba la pantalla y veía donde me equivocaba. Me funcionaba perfectamente en anteriores versiones del programa.

Lo configuro en Configuración --> Avisos voz/sonidos --> TRACKS/RUTAS
Distancia alarma de ruta: 40 m
Distancia apagar alarma: 80 m
Alarma lejos de ruta: seleccionado Beep-beep-bepp alarm

pero no funciona.

Espero que se me indique si es por una mala configuración o por un error del programa.

Muchas gracias por este magnífico programa.

carrascosa

Cantidad de envíos : 5
Fecha de inscripción : 2012-11-17

View user profile

Back to top Go down

Re: No me funciona "Alarma lejos de ruta" en versión 5.0.4

Post  orux on Fri Feb 15, 2013 6:24 pm

carrascosa wrote:La funcionalidad de "Alarma lejos de ruta" era muy útil para mí cuando cargaba un track/ruta que quería seguir ya que me avisaba cuando me salía de la ruta y entonces miraba la pantalla y veía donde me equivocaba. Me funcionaba perfectamente en anteriores versiones del programa.

Lo configuro en Configuración --> Avisos voz/sonidos --> TRACKS/RUTAS
Distancia alarma de ruta: 40 m
Distancia apagar alarma: 80 m
Alarma lejos de ruta: seleccionado Beep-beep-bepp alarm

pero no funciona.

Espero que se me indique si es por una mala configuración o por un error del programa.

Muchas gracias por este magnífico programa.


Hola;

Creo que está funcionando bien.

Además de los ajustes, debe estar activada la alarma cuando estás siguiendo la ruta (aparece un reloj en la barra de estatus), ¿correcto?

orux


_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
avatar
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

View user profile

Back to top Go down

Re: No me funciona "Alarma lejos de ruta" en versión 5.0.4

Post  carrascosa on Mon Feb 18, 2013 7:54 pm

Muchas gracias Orux por tu pronta respuesta.

Me ha costado encontrar donde activar la alarma, pero al final lo he conseguido. Aparece en una pantalla emergente al cargar la ruta en opciones de navegación.

Cuando tengo activada la alarma SÍ que aparece el reloj en la barra de estatus.

Muchísimas gracias. Wink

carrascosa

Cantidad de envíos : 5
Fecha de inscripción : 2012-11-17

View user profile

Back to top Go down

Re: No me funciona "Alarma lejos de ruta" en versión 5.0.4

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum