OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

Norway map Zoom 10 faulty

Go down

Norway map Zoom 10 faulty Empty Norway map Zoom 10 faulty

Post  theudebert on Wed Jan 02, 2013 4:20 pm

Hi there!
I am new to Orux maps trying to find out, whether it is suitable for all tasks I want to use it for. First impresions were all great cheers , but now I found a small problem that might be a bug.

I have created a multi-layered (zoom 8-12) "OruxMaps Sqlite" map of all of norway using MOBAC and the "Statkart Topo 2 (Norway)" source. The map loads fine in Orux, but the layer "10" is faulty:
In some regions Orux shows the correcet layer. In other places it only displays the "loading" symbol (the two "turning" arrows).
This is not an absolute show-stopper - but somehow annoying. pale

I have tried several things to find the reason for the problem or a solution:

  1. I stored the file in format "RMaps SQLite" --> Orux doesn't find the map (Locus loads the map and shows all layers fine)
  2. I stored the file in format "MBTiles SQLite" --> Orux opens the map but shows strange behaviour: sometimes displaying corect maps (not just layer 10 but all), sometimes only showing the "loading" arrows.
  3. I have redesigned the "OruxMaps Sqlite" map from scratch in MOBAC (I found the remark, that drag and drop inside MOBAC should be avoided ... I had done this before) --> same behaviour as described in my starting text
  4. I have deleted zoom 12 from the map to reduce the size (now 226MB) of the file (though other big files are working flawlessly with all zoom layers including 10) --> same behaviour as described in my starting text
  5. changed the map source to "Statkart Toporaster 2 (Norway)" --> same behaviour as described in my starting text
  6. I renamed the cache for "Statkart Toporaster 2 (Norway)" and rebuilt the map with fresh tiles --> same behaviour as described in my starting text


Could I be doing something wrong? I don't think so ... but as I wrote before I am new to Orux.
If it's not me but a bug, it would be great if this could be fixed.

Greetings from Germany!

theudebert

Cantidad de envíos : 7
Fecha de inscripción : 2013-01-02

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  orux on Wed Jan 02, 2013 5:45 pm

theudebert wrote:Hi there!
I am new to Orux maps trying to find out, whether it is suitable for all tasks I want to use it for. First impresions were all great cheers , but now I found a small problem that might be a bug.

I have created a multi-layered (zoom 8-12) "OruxMaps Sqlite" map of all of norway using MOBAC and the "Statkart Topo 2 (Norway)" source. The map loads fine in Orux, but the layer "10" is faulty:
In some regions Orux shows the correcet layer. In other places it only displays the "loading" symbol (the two "turning" arrows).
This is not an absolute show-stopper - but somehow annoying. pale

I have tried several things to find the reason for the problem or a solution:

  1. I stored the file in format "RMaps SQLite" --> Orux doesn't find the map (Locus loads the map and shows all layers fine)
  2. I stored the file in format "MBTiles SQLite" --> Orux opens the map but shows strange behaviour: sometimes displaying corect maps (not just layer 10 but all), sometimes only showing the "loading" arrows.
  3. I have redesigned the "OruxMaps Sqlite" map from scratch in MOBAC (I found the remark, that drag and drop inside MOBAC should be avoided ... I had done this before) --> same behaviour as described in my starting text
  4. I have deleted zoom 12 from the map to reduce the size (now 226MB) of the file (though other big files are working flawlessly with all zoom layers including 10) --> same behaviour as described in my starting text
  5. changed the map source to "Statkart Toporaster 2 (Norway)" --> same behaviour as described in my starting text
  6. I renamed the cache for "Statkart Toporaster 2 (Norway)" and rebuilt the map with fresh tiles --> same behaviour as described in my starting text


Could I be doing something wrong? I don't think so ... but as I wrote before I am new to Orux.
If it's not me but a bug, it would be great if this could be fixed.

Greetings from Germany!


Thanks; strange...

I will investigate, but; have you tried with other map sources?

have you tested .rmap format (not rmap sqlite, the format used by twonav, I think MOBAC supports that format).

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
orux
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  theudebert on Wed Jan 02, 2013 5:56 pm

orux wrote:Thanks; strange...

I will investigate, but; have you tried with other map sources?

have you tested .rmap format (not rmap sqlite, the format used by twonav, I think MOBAC supports that format).

orux
Hi orux!
Great that you answer so quickly + are wiling to investigate the case! Cool

Yes, I have successfully created maps in other regions with other map sources.
No, I think, MOBAC does not support the .rmap format (at least I can't find it).

If you want 1 such faulty map-File - just give me a mail address (I would send you a link for file download).

Greetings
theudebert

theudebert

Cantidad de envíos : 7
Fecha de inscripción : 2013-01-02

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  orux on Wed Jan 02, 2013 6:05 pm

theudebert wrote:
orux wrote:Thanks; strange...

I will investigate, but; have you tried with other map sources?

have you tested .rmap format (not rmap sqlite, the format used by twonav, I think MOBAC supports that format).

orux
Hi orux!
Great that you answer so quickly + are wiling to investigate the case! Cool

Yes, I have successfully created maps in other regions with other map sources.
No, I think, MOBAC does not support the .rmap format (at least I can't find it).

If you want 1 such faulty map-File - just give me a mail address (I would send you a link for file download).

Greetings
theudebert

Hi, -->oruxuro@gmail.com

But I am on the beach Cool Almeria; I do not have good Internet connection.

I think 'Twonav/CompeGps' MOBAC format creates '.rmap' maps (you can try with an small map).

orux


_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
orux
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  theudebert on Wed Jan 02, 2013 7:32 pm

Ok, I have done some more tests with maps in Orux- and Twonav-format.
  • It seems, that small maps work without problems (OruxMaps SQLite format).
  • When maps get bigger, the orux maps start showing the faulty behaviour.
    But now it occurred not only at zoom 10, but in another map at zoom 11.
    Twonav maps work even worse, showing more "loading" symbols.

I'm sorry, but I can't discover a pattern in this. Neutral

I send you a mail with a link to download a zipped file with 1 such problematic map + the MOBAC profile I used to create this map.

Theudebert

theudebert

Cantidad de envíos : 7
Fecha de inscripción : 2013-01-02

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  theudebert on Fri Jan 04, 2013 10:47 am

Digging a little deeper I found, that this bug seems to be not within Oruxmaps but within MOBAC. Therefore I continue in an older bug thread that you can find here.

theudebert

Cantidad de envíos : 7
Fecha de inscripción : 2013-01-02

Back to top Go down

Norway map Zoom 10 faulty Empty Re: Norway map Zoom 10 faulty

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum