OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

ANT+ Speed reported wrongly

Go down

ANT+ Speed reported wrongly Empty ANT+ Speed reported wrongly

Post  RobertWi on Mon May 06, 2013 4:47 am

Hi,

As speed meter is more accurate dan gps speed I prefer the ANT+ speed indicator. But noticed that in km/h iḿ cycling 1000 - 3000 km/h. Surely i'm not Very Happy Probably the decimal point is placed wrongly.

Seen this with two speed/cadence meters.

Garmin GSC10 and a wahoo speed/cadence sensor.

Using a xperia active ST17 myself

RobertWi

Cantidad de envíos : 2
Fecha de inscripción : 2013-04-25

Back to top Go down

ANT+ Speed reported wrongly Empty Re: ANT+ Speed reported wrongly

Post  pfadfinder-outdoor on Mon May 06, 2013 3:58 pm

Hi,
you need to put in the tire circumference in meters not in mm.
Like 2.200 m for a 28 inch tire.

Regards

pfadfinder-outdoor

Cantidad de envíos : 22
Fecha de inscripción : 2012-08-25
Localización : Germany

http://www.pfadfinder-outdoor.de

Back to top Go down

ANT+ Speed reported wrongly Empty Re: ANT+ Speed reported wrongly

Post  RobertWi on Tue May 07, 2013 4:33 am

ah brilliant!. Why didn't I think of that Very Happy

RobertWi

Cantidad de envíos : 2
Fecha de inscripción : 2013-04-25

Back to top Go down

ANT+ Speed reported wrongly Empty Re: ANT+ Speed reported wrongly

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum