OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

Connection SetUp for Everytrail

Go down

Connection SetUp for Everytrail Empty Connection SetUp for Everytrail

Post  Bug on Tue Jul 13, 2010 6:00 am

I found the following issue:
When I return from my trail and my phone switch to WiFi connection the connection cannot be setup to EveryTrail when I used GSM/UMTS at start of the trail. Reason: the IP-address now has changed.
This issue requires to disable WiFi for successfully uploading the trail.

Should'nt better the actual IP-address be used for uploading and not the IP-address assigned when starting the trail?

Bug
Guest


Back to top Go down

Connection SetUp for Everytrail Empty Re: Connection SetUp for Everytrail

Post  orux on Tue Jul 13, 2010 3:00 pm

Bug wrote:I found the following issue:
When I return from my trail and my phone switch to WiFi connection the connection cannot be setup to EveryTrail when I used GSM/UMTS at start of the trail. Reason: the IP-address now has changed.
This issue requires to disable WiFi for successfully uploading the trail.

Should'nt better the actual IP-address be used for uploading and not the IP-address assigned when starting the trail?

Hi, Bug Wink

OruxMaps does not know anything about your IP.

When you try to upload a track to Everytrail, oruxmaps opens an http connection with 'www.everytrail.com/.....' but the connection is managed by android framework.

It is a strange bug, please, try again,

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
orux
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

Back to top Go down

Connection SetUp for Everytrail Empty retested and verified

Post  franz on Thu Jul 15, 2010 4:20 am

I repeated the tests and I verified the behavior.
When I use an IP-connection for upload to Everytrail which is different from the IP-connection I used at the beginning then upload is not possible. I have to switch the IP-connection back to be successful.

franz
Guest


Back to top Go down

Connection SetUp for Everytrail Empty retested an the contrary verified

Post  franz on Thu Jul 15, 2010 5:45 am

I just returned from a trail and wanted to verify my issue, but now the upload worked (with changed IP-connectivity).
So my assumption is not correct and I will observe the issue also in future.

franz
Guest


Back to top Go down

Connection SetUp for Everytrail Empty Re: Connection SetUp for Everytrail

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum