OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

wrong route alarm

Go down

wrong route alarm   Empty wrong route alarm

Post  clausbauer@hotmail.com on Mon May 13, 2013 11:00 am

Hi Oruxmaps Users,

i have this problem. After following a route for a while with route route alarm the route alarm the alarm (sound) is coming although i´m on the right route.)
e.g. the first hour it works well than if have to turn off the route alarm because i will hear very often the route alarm sound.

I´m on the correct route but the route alarm (sound) comes.
route alarm settings (alarm when 40m away from the route and stop of route alarm when 160m away from the route)

my gps position on the maps is correct.

how can I fix this problems ? I have this problem with ASUS TF101 and Huawei Ascend P1.

thx Claus

clausbauer@hotmail.com

Cantidad de envíos : 1
Fecha de inscripción : 2013-05-13

Back to top Go down

wrong route alarm   Empty Re: wrong route alarm

Post  orux on Tue May 14, 2013 5:57 pm

clausbauer@hotmail.com wrote:Hi Oruxmaps Users,

i have this problem. After following a route for a while with route route alarm the route alarm the alarm (sound) is coming although i´m on the right route.)
e.g. the first hour it works well than if have to turn off the route alarm because i will hear very often the route alarm sound.

I´m on the correct route but the route alarm (sound) comes.
route alarm settings (alarm when 40m away from the route and stop of route alarm when 160m away from the route)

my gps position on the maps is correct.

how can I fix this problems ? I have this problem with ASUS TF101 and Huawei Ascend P1.

thx Claus

Hi;

try with a value > 40 mts; may be a problem of accuracy with the gps.

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE
orux
orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

Back to top Go down

wrong route alarm   Empty Re: wrong route alarm

Post  pavel on Tue May 28, 2013 7:53 pm

Hi,
it seems I have the same/similar problem.
I even increased the distance to min 160m/max 320m and it does not help.
The gps location on the map seems to be about 10m max from the route.
Moreover it reports only (probably) the first waypoint from the route.
Any idea what I can do wrongly?
Thank you,
Pavel

pavel

Cantidad de envíos : 3
Fecha de inscripción : 2013-05-28

Back to top Go down

wrong route alarm   Empty Re: wrong route alarm

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum